Excel Tipp 37: Monat aus Datum

In diesem Excel Tipp erfahren Sie, wie Sie den Namen eines Monats aus einem Datum ziehen

Immer wieder arbeiten wir in Excel mit einem Datum.

Allerdings kommt es oft vor, dass wir das Datum nicht mit Nummern, also Tag, Monat und Jahr haben möchten, sondern dass der Monat ausgeschrieben wird.

 

In diesem Excel Tipp lernen Sie zwei Möglichkeiten, wie Sie den Monat aus einem Datum ermitteln können.

 

VARIANTE 1:

Über eine SVERWEIS-FORMEL lässt sich der Monat mit einer Hilfstabelle ermitteln.

Schreiben Sie die Monate von Januar bis Dezember untereinander fort.

Links daneben schreiben Sie die Monatsanzahl von 1 bis 12.

 

Excel Tipp: Monat aus Datum

 

Nun schreiben Sie in einer Zelle ein Datum. Hier ist es die Zelle C3

 

Mit der Formel MONAT können Sie nun die Monatsanzahl ermitteln.

 

In diesem Beispiel ist es die Formel =MONAT(C3)

 

Und wir sehen, dass es hier die Zahl 3 für den Monat März ist.

Excel Tipp: Monat aus Datum

Mithilfe der Monatsnummer können wir mit der Formel SVERWEIS den ausgeschriebenen Monat aus der Hilfstabelle des Zellbereichs E3 bis F14 ermitteln.

 

Hier ist es die Formel:

 

=SVERWEIS(MONAT(C3);E3:F14;2;0)

 

Excel: Monat aus Datum

Die Monats-Formel wird hier als Suche verwendet und eingebaut.

 

VARIANTE 2

 

Aber es geht auch noch einfacher.

 

Wenn Sie die Zelle C3 anklicken und auf Zellen formatieren klicken, sehen Sie unter der Rubrik Benutzerdefiniert dass die Zelle als TT.MM.JJJJ formatiert ist.

 

Damit können Sie nun mit der Formel TEXT arbeiten.

 

Als erstes ziehen Sie die Formel in der das Datum steht, im Anschluss setzen Sie in Anführungszeichen den Formatierungscode.

 

In diesem Beispiel =TEXT(C3;"MMMM")

 

Achten Sie darauf, dass der Buchstabe M 4x groß geschrieben ist und in Anführungszeichen steht, dann wird Ihnen der ausgeschriebene Monat angezeigt.

 

Excel Tipp: Monat aus Datum

Ich wünsche Ihnen viel Spaß beim Ausprobieren.

 

 

WEITERE EXCEL-TIPPS