Excel Tipp 29: Spaltenindex für SVERWEIS aus Überschrift

In diesem Excel Tipp erfahren Sie, wie Sie den Spaltenindex über eine Suche der Überschriften ermitteln

Manchmal werden in einer Tabelle unterschiedliche Spalten für die Ermittlung von

Kriterien benötigt. Hier kann Ihnen SVERWEIS und VERGLEICH weiterhelfen.

 

An diesem Beispiel an einer Farb- und Größen-Tabelle.

 

Excel Tipp: Spaltenindex für SVERWEIS aus Überschrift ermitteln bzw. suchen

Geben Sie in Zelle B15 den Wert der Größe und in Zelle C15 die Farbe ein, die Sie

analysieren möchten.

 

In die Zelle E15 schreiben Sie folgende Formel:

 

=SVERWEIS(B15;B6:G10;VERGLEICH(C15;C5:G5;0)+1;0)

 

Autor

Kristoffer Ditz ist Leiter der Hanseatic Business School in Hamburg und freiberuflicher Dozent an der AMD Akademie Mode und Design / Hochschule Fresenius. 

 

Er verfügt über mehrere Jahre Berufserfahrung u.a. bei der Puma AG, Ludwig Beck AG, Dänisches Bettenlager und der Hamburger Drogeriemarktkette Iwan Budnikowsky.

Für das Controlling Journal und Controller Magazin schreibt er regelmäßig Fachartikel.                          

Für Sie vielleicht auch interessant:


Strategie-Toolbox

EUR 99,00

Personal-Toolbox

EUR 99,00 

Projekt-Toolbox

EUR 79,00

Finanz-Paket

EUR 99,00